
SimonB asked a question.
terminal servers won't start snow inventory agent
Hello everyone,
I'm facing an inconvenient issue with some of our teminal Servers.
After a reboot serveral Servers are not able to start the snow inventory Agent Service. There is no
clear pattern which you could follow detecting the error. Also all machines use the same boot Image.
I will set the Service to "delayed automatic start" and check if it works.
But if somone has an additional advice, I would be very grateful.
Regards
Simon