Loading
terminal servers won't start snow inventory agent

Hello everyone,

I'm facing an inconvenient issue with some of our teminal Servers.

After a reboot serveral Servers are not able to start the snow inventory Agent Service. There is no

clear pattern which you could follow detecting the error. Also all machines use the same boot Image.

I will set the Service to "delayed automatic start" and check if it works.

But if somone has an additional advice, I would be very grateful.

Regards

Simon


  • Community Manager (Flexera Software)

    Good day Simon, which is the Snow agent version in use? Do you get an error in the Event Viewer? It would be a good point from where to start the investigation. Please let us know more about it, thanks! Ester Memoli Customer Success Manager EMEA Snow Software srl - Milano - Italia   Welcome to Snow! Discover more here:   
    • Hello Ester, I've checked the Event Viewer but there are only two information entries about the snow Status: - The Service "Snow In..." has now the Status "running" => after reboot - The Service "Snow In..." has now the Status "stopped" => at shutdown/reboot No error message... We are using Snow Agent 5.3.0.0 Windows Server 2008 R2 Regards Simon
      • Community Manager (Flexera Software)

        Hi Simon, I found a similar case, but it was related to another Windows OS. A couple of useful articles by Microsoft are: -  A service does not start, and events 7000 and 7011 are logged in the Windows event log -  "Event ID: 7000" or "Event ID: 7013" Error Message When You Attempt to Start a Service I hope you will find useful hints there. Anyway, if you want, you could contact our Support service to see if there's any deeper check or better action to perform on situations like yours. The team is reachable here: Support Portal  I wish you a good weekend Best regards, Ester Memoli Customer Success Manager EMEA Snow Software srl - Milano - Italia Welcome to Snow! Discover more here:   
        Expand Post
        • Hello Ester, thanks for your answer. I've checked the articles and will look up for them in Event Viewer. My colleague just told me, that the new Image, where I've made the changes for the Service start, will just be provided in a month... So I have to wait until mid/end of march to check if the changes took effects. I will Keep you informed if something besides happens. Kind regards Simon
          Expand Post
          • Community Manager (Flexera Software)

            Good day Simon, very well, let's see how things proceed.  Have a nice day! Ester Memoli Customer Success Manager EMEA Snow Software srl - Milano - Italia Welcome to Snow! Discover more here:  Welcome to Snow – Where to start and things to know  
            Expand Post
            • Hello Ester, after the the new image and some time for testing it seems that a delayed start for this service has solved the problem. Anyway, thanks for your support and the informations. Kind regards Simon
              Expand Post
              • Community Manager (Flexera Software)

                Thanks for your feedback, Simon! Have a good day Ester Memoli Customer Success Manager EMEA Snow Software srl - Milano - Italia Welcome to Snow! Discover more here:   
                Expand Post

Related  Product Forums


                     → Flexera One



                      → Snow Atlas



                      → FlexNet Manager



                      → Snow License Manager



                       → App Broker


       Need help finding an answer?


        Ask a Question →


Loading
terminal servers won't start snow inventory agent