anhpham1652
Level 7

Install Reports Package failed

Hello, I've tried to Install Reports Package by running Flexera Report Designer Package Import Utility (as installation guide for FNMS 2020R2) and got some problems.

Dispatcher service seems not working

I access http://flexanaly:9300/p2pd/servlet/dispatch but it redirect to p2pd/biI access http://flexanaly:9300/p2pd/servlet/dispatch but it redirect to p2pd/bi

 

I try access http://flexanaly:9300/p2pd/servlet and it still worksI try access http://flexanaly:9300/p2pd/servlet and it still works

 

Error message when click Install Reports PackageError message when click Install Reports Package

 

What should I do to fix this? Thank you very much.

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

3 Replies
JohnSorensenDK
Moderator Moderator
Moderator

@anhpham1652 

Please create a support case (if you haven't already) to get assistance in troubleshooting the installation specific challenges in your environment.

Thanks,

0 Kudos
Darshana
Level 3 Flexeran
Level 3 Flexeran

@anhpham1652 
Did you run the CognosPackageImportConsole as an administrator? 
Also, what happens when you log into analytics from FNMS UI? Does it authorize you or the service account? 

As mentioned in the earlier reply, please log a case with Flexera support to better help troubleshoot the issue.

Hello, 

Yes, I ran as administrator and there was the same error.

When I clicked at My analytics home, it was signed as Anonymous and there was no login page. Then I had to add AD login in IBM Cognos Configuration.

Thanks for your advices, I've already posted on support portal.

0 Kudos