
ZakiYoussef asked a question.
Hello Folks,
I am getting this error log after installing the agent on a Unix Server
Couldn't connect to server: https://SnowInventoryServer: Exception caught: A system call received a parameter that is not valid. (Read failed)..
The communication to the Inventory Server is working as telnet is succeeded using Inventory Server name and IP on port 443. I also tried to disable SSL Verify from the log file. but still can't send the inventory file.
What can be other possible reasons for that error?
Regards,
Zaki
Hi Zaki,
Hope the issue got resolved. If not, check the TLS version and make sure TLS 1.2 is enabled instead of TLS 1.1