Summary
FNMS export is failing with an error code 1 and NO transaction is being created in ServiceNow
Symptoms
The connector from FNMS to ServiceNow is no longer functioning. Servicenow rejecting packets with an error code 1 and NO transaction is being created in ServiceNow.
NOTE: This error is typically seen in FNMS Cloud environments
Cause
One possible cause for Servicenow to reject import packet from FNMP is the file size.
With the following conditions:
1. FNMS ServiceNow export log is failing with an error code 1 (FNMS Side)
2. No transaction is being created in ServiceNow (ServiceNow Side)
3. There is no Import transaction or Import runs in waiting or processing status.(ServiceNow Side)
The typical size of a request shall be less than 10 MB, which is what ServiceNow supports by default.
Resolution
Check to see if the following system property exist in ServiceNow under sys_properties.list
glide.rest.scripted.max_inbound_content_length_mb If it does not exist create property and type integer with value of 25