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Description:

Reportlogs(.rl files) are not moved from the vendor directory to the Agent's rltemp directory. Below is the error in the Agent debug.log, however the files existing in /scratch/admin/license_logs/synopsys34-200908225200-34466.rl.

"Rotation failure for non-master server. Attempt to copy /scratch/admin/license_logs/synopsys34-200908225200-34466.rl to /scratch/admin/FNMEA_Agent5.6/data/rlTemp/lmgrd_dc7-lic-34_license_synopsys34.lic_snpslmd_200908225200-34466.rl did not complete successfully. (Target file not found.)"

Cause:

The root cause for this issue is network latency.

Workaround:

To import the existing reportlogs, please pick and follow any option from below.
a. Move the report logs to rltemp directory and wait for them to be sent to FNMEA Admin
b. Copy the report logs to the Admin server and do a bulk import from the command line. flexnet bulkimport -uadmin -p<admin user password> -f<reportlogfiles directory on the admin server>
c. Manually import in the web-UI -> Reporting -> Report log summary page. Browser the file and click on import.

Resolution:

This issue is fixed in a new Agent installer, please contact Support for the installer and reference issue #FNMEA  14886 . This Agent is compatible with both windows and linux OS and works with FNMEA 15.10(2019R2).

 

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Version history
Last update:
‎Jan 14, 2021 03:20 PM
Updated by: