Active participant

OVM Hardpartitioning Oracle - not working

Jump to solution

Hi,

In our current deploy FNMS 2019R2 , we have several products with OVM . These is an Oracle authorized virtualization Technology order to license oracle products with hard-partitioning.

But in our installation, the behaviour of the products in OVM is the same as VMware, is consuming the whole OVM cluster.

As far as we know the consumption should be automatic, should be customized in some way? 

Thanks,

3 Solutions

Accepted Solutions
Moderator Moderator
Moderator

Re: OVM Hardpartitioning Oracle - not working

Jump to solution

@lcfernandez 

I can see that you're working with Flexera support on troubleshooting this issue. Please update this thread of your findings when you've found the root cause if you think other forum members would benefit from it.

Thanks,

View solution in original post

Frequent contributor

Re: OVM Hardpartitioning Oracle - not working

Jump to solution
What was the resolution on this? I've got some OVMs that the admins insist have Hard Partitioning on, but Flexera isn't show it on.
Erick Hacking, CSAM, CHAMP
IT Software Asset Manager, Lead Sr.

View solution in original post

Frequent contributor

Re: OVM Hardpartitioning Oracle - not working

Jump to solution

Since I'm not the admin, I cannot actually verify that they have been pinned, but I did send those exact links to the admins. I have some that show CPU Affinity, but no Core or Host Affinity. Some show CPU and Core Affinity, but no Host Affinity, and then there are the ones that have all three. I'm trying to figure out how to tell the Admin how to do his job without telling him how to do his job. 😉 

Erick Hacking, CSAM, CHAMP
IT Software Asset Manager, Lead Sr.

View solution in original post

4 Replies
Moderator Moderator
Moderator

Re: OVM Hardpartitioning Oracle - not working

Jump to solution

@lcfernandez 

I can see that you're working with Flexera support on troubleshooting this issue. Please update this thread of your findings when you've found the root cause if you think other forum members would benefit from it.

Thanks,

View solution in original post

Frequent contributor

Re: OVM Hardpartitioning Oracle - not working

Jump to solution
What was the resolution on this? I've got some OVMs that the admins insist have Hard Partitioning on, but Flexera isn't show it on.
Erick Hacking, CSAM, CHAMP
IT Software Asset Manager, Lead Sr.

View solution in original post

Active participant

Re: OVM Hardpartitioning Oracle - not working

Jump to solution

The case is still open, we didn´t deploy the agents in the vm hosts- We are waiting to the technical team to install them.

Did you verify that the VM are pinned?

For more information you can check the oracle documentation.

 fo x86 -> https://www.oracle.com/technetwork/server-storage/vm/ovm-hardpart-168217.pdf

for Sparc -> https://www.oracle.com/technetwork/server-storage/vm/ovm-sparc-hard-partitioning-1403135.pdf

In the VM host flexera has Core affinite?.

 

R·egads

 

Luis

 

0 Kudos
Frequent contributor

Re: OVM Hardpartitioning Oracle - not working

Jump to solution

Since I'm not the admin, I cannot actually verify that they have been pinned, but I did send those exact links to the admins. I have some that show CPU Affinity, but no Core or Host Affinity. Some show CPU and Core Affinity, but no Host Affinity, and then there are the ones that have all three. I'm trying to figure out how to tell the Admin how to do his job without telling him how to do his job. 😉 

Erick Hacking, CSAM, CHAMP
IT Software Asset Manager, Lead Sr.

View solution in original post