Customers may experience issues accessing Flexera One due to AWS Issues. For more information, please click here.

msutharh
Level 7

Flexera to ServiceNow Export : waiting state

We have FNMS 2019 R2 on-premise and integrate ServiceNow and create schedule for daily Export of Hardware Inventory and Installed Applications. But when check log file in Flexera server it is showing in waiting state. Even same has found in ServiceNow.

ServiceNow Version : Madrid

Update ServiceNow set with latest also give same roles as given in Integration document.

==========================================================

[2020-02-20 15:34:43] - [DEBUG]: Entering ServiceNowRequest.Post
[2020-02-20 15:34:43] - [DEBUG]: Exiting ServiceNowRequest.Post
[2020-02-20 15:34:43] - [INFO]: ServiceNowExportStatus.ExportProcessStatus: waiting: Import Run Id: 797e96eb-0ba6-48b4-96c9-3d5ad26a6ee3 No: IMP0001077 is in State: Waiting
Import Transaction No: TRN0003814 is in State: Waiting
[2020-02-20 15:34:45] - [DEBUG]: Entering ServiceNowRequest.Post
[2020-02-20 15:34:45] - [DEBUG]: Exiting ServiceNowRequest.Post
[2020-02-20 15:34:47] - [INFO]: ServiceNowExportStatus.ExportProcessStatus: waiting: Import Run Id: 797e96eb-0ba6-48b4-96c9-3d5ad26a6ee3 No: IMP0001077 is in State: Waiting
Import Transaction No: TRN0003814 is in State: Waiting
[2020-02-20 15:34:49] - [DEBUG]: Entering ServiceNowRequest.Post
[2020-02-20 15:34:50] - [DEBUG]: Exiting ServiceNowRequest.Post
[2020-02-20 15:34:50] - [INFO]: ServiceNowExportStatus.ExportProcessStatus: waiting: Import Run Id: 797e96eb-0ba6-48b4-96c9-3d5ad26a6ee3 No: IMP0001077 is in State: Waiting
Import Transaction No: TRN0003814 is in State: Waiting

==========================================================

In ServiceNow :

 

msutharh_0-1582209401141.png

0 Kudos
2 Replies
mfranz
Level 15

Hi,

Could this behgaviour be related to the error at the beginning of the log?

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.
0 Kudos
afilla
Level 5

We are running into the same issue. Did you ever figure this out? Thanks!

0 Kudos