Smitty987
Active participant

Agent compatibility RHEL 8

Jump to solution

Hi,

Very quick question - are all versions of the Flexera Inventory agent compatible with RHEL 8?

RHEL 8.1/2/3/4

Thanks

0 Kudos
1 Solution

Accepted Solutions
kclausen
Flexera
Flexera

Re: Agent compatibility RHEL 8

Jump to solution

Support for RHEL 8 was added in FlexNet Manager 2019 R1.

View solution in original post

2 Replies
kclausen
Flexera
Flexera

Re: Agent compatibility RHEL 8

Jump to solution

Support for RHEL 8 was added in FlexNet Manager 2019 R1.

View solution in original post

Smitty987
Active participant

Re: Agent compatibility RHEL 8

Jump to solution
Thanks
0 Kudos