Some users may have issues creating a community account See more here.

dbeckner
Consultant

The ESDService service on Local Computer started and then stopped

Jump to solution

I am experiencing an issue getting the ESDService started after performing a restart. The error is  "The ESDService service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

Initially we were seeing event log entries showing an issue unloading the service account from the registry and another log showing the service could not connect to the service controller but now the only event that gets logged is that the SCCM Self Service cant start due to not loading settings (presumably because the ESDService cant start).

Any thoughts?

0 Kudos
1 Solution
dbeckner
Consultant

This was resolved due to a local policy setting that was applied to the server. The setting was "Do not forcibly unload the user registry at user logoff" which prevented the ESDService from restarting.

View solution in original post

2 Replies
dbeckner
Consultant

This was resolved due to a local policy setting that was applied to the server. The setting was "Do not forcibly unload the user registry at user logoff" which prevented the ESDService from restarting.

View solution in original post

Thanks for the update, @dbeckner.  You had me stumped.  🙂

Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".
0 Kudos