The Community is now in read-only mode to prepare for the launch of the new Flexera Community. During this time, you will be unable to register, log in, or access customer resources. Click here for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Details the steps to resolve the "Sender address rejected: Access denied" message in Workflow Manager.

Symptoms

You may see this error in your Workflow Manager(WFM) logs:
Sender address rejected: Access denied

Along with:
The server response was: 5.7.1





Cause

If this occurs it is usually related to your SMTP server rejecting your "From" address.

Resolution

Steps to resolve this error message:

  1. Navigate to All the Company Preferences in Workflow Manager (WFM).
  2. Change the "Email Address:" setting.
  3. Use a valid email address.
No ratings
Version history
Last update:
‎May 08, 2019 07:58 AM
Updated by: