Details the steps to resolve the "Sender address rejected: Access denied" message in Workflow Manager.
Symptoms
You may see this error in your Workflow Manager(WFM) logs:
Sender address rejected: Access denied
Along with:
The server response was: 5.7.1
Cause
If this occurs it is usually related to your SMTP server rejecting your "From" address.
Resolution
Steps to resolve this error message:
- Navigate to All the Company Preferences in Workflow Manager (WFM).
- Change the "Email Address:" setting.
- Use a valid email address.