Authentication error when attempting to enable Windows Authentication and connect to AdminStudio via Enterprise server tab

Authentication error when attempting to enable Windows Authentication and connect to AdminStudio via Enterprise server tab

Summary:

Users may encounter Authentication error when they try to log in to AdminStudio Enterprise server if the IIS settings are not correctly set.

Symptoms:

When attempting to login to catalog via AdminStudio Enterprise server users may encounter the below error message if Windows Authentication is enabled.

Error.PNG

Resolution:

  • Ensure the AES\WFM Service Account used must have access to the SQL database.
  • If selecting to connect with "Windows Authentication" then the Website Level Authentication in IIS should be set to "Windows Authentication".

Website level.PNG

 

 

 

 

 

  • Under AdminStudio Web Components <version> Application select Webservicesroot folder.
  • On the bottom select Content View. Right Click on ‘Authentication.asmx’ and select Switch to Features View.

switch.PNG

  • Now the Authentication.asmx page under the Webservicesroot folder shown should be set to "Anonymous and Windows Authentication".

Auth.PNG

  • Once this is set, users should be able to log in to AdminStudio Enterprise server with Windows Authentication.
Labels (1)
Was this article helpful? Yes No
No ratings
Version history
Revision #:
1 of 1
Last update:
‎Jun 30, 2020 07:14 AM
Updated by:
 
Contributors

Article Statistics

0 0 200