cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Symptoms:

Software Vulnerability Manager Plugin not loading on logon to the console. You are getting an error "Unable to verify checksum signature": 403 or 12057

To see error hover your mouse pointer over the message "An error occurred while loading the Software Vulnerability Manager Plugin"

 

"An error occurred while loading the Software Vulnerability Manager Plugin.JPG

 

Diagnosis:

Issue could have multiple root causes. Most popular would be policy on PROXY or Firewall to block access to Certificate Revocation List (CRL).

To investigate if issue is caused by denied access to the CRL try setting your machine to bypass PROXY or add it to direct access on the firewall. 

You could also disable "Check for server certificate revocation" in the Internet Options. Changing settings will take effect after you restart your machine.  

To disable, go to: Internet Options - Advanced tab - scroll to Security - deselect "Check for server certificate revocation" - restart machine. This option should be re-enabled after diagnosis as it could have potential security impact on the machine.  

 

Internet options.JPG

 

Solution:

To resolve issue with accessing Certificate Revocation List you would need to whitelist below addresses on your  PROXY server or Firewall

The following online URLs are used for validation of the Flexera SVM certificates that digitally signed Flexera SVM software components:

 

Related KB article SVM Cloud CRL online requirements

Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Dec 23, 2020 09:15 AM
Updated by: