cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rdeml_burk
Level 2

.NET Desktop 6.0 Prerequisite File

Labels (1)
0 Kudos
4 Replies
Bikram
Flexera Alumni

Hello,

Attached are the .NET 6.0.2 PRQ's

Thanks,

Bikram

 

nistech
Level 2

In the meantime there is the version 6.0.5. Will there finally be a solution for the problem or does InstallShield want to continue to annoy the users?

Inzwischen gibt es die Version 6.0.5. Wird es endlich mal eine Lösung für das Problem geben oder will InstallShield weiterhin die Nutzer verärgern?

MarkusLatz
Level 8

In my opinion, the "prerequisites" that "InstallShield" provides are only examples, since it is impossible to provide "prerequisites" for all runtime environments for all versions.

For this there is the "Prerequisite Editor" so you can create everything you need yourself and it is really very easy.

Here can you download the runtimes from Microsoft to create the prereq's

Die "Prerequisites" die "InstallShield" zur Verfügung stellt sind meines Erachtens nur Beispiele, da es unmöglich ist für alle Laufzeitumgebungen für alle Versionen "Prerequisites" zur Verfügung zu stellen.

Dafür gibt es den "Prerequisite-Editor" damit kann man sich selbst alles erstellen was man braucht und es geht wirklich sehr einfach.

Gruß

Markus

Regarding the cost of InstallShield I'd say they could provide more service here...

0 Kudos