cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
HuanYang
Level 2

CVE-2022-37434: critical Vulnerabilities shows in zlib 1.1.3 in InstallAnywhere 2021 SP2

Hello Expert,

We are facing a security challenge of CVE-2022-37434.

We are now using InstallAnywhere 2021 SP2.

I downloaded the InstallAnyhwere 2022, and it shows the seem version of zlib.

I searched in the Form and seems it shows no impact for InstallShield.

 

Could someone confirm no impact for InstallAnywhere?

 

Is there any plan to upgrade to zlib 1.2.12?

zlib 1.1.3.jpg

 

https://community.flexera.com/t5/InstallShield-Knowledge-Base/CVE-2022-37434-zlib-vulnerability-impact-on-InstallShield/ta-p/246773 

0 Kudos
0 Replies