[Incident]: Some users report they are unable to access the case portal. Please see this community notice for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jmoleary
Level 6

How may I find records of activations using a particular activation ID?

Jump to solution

I am attempting to find the activation records on the FNO server for all activations associated with one particular activation ID.  I've been trying to use the report functionality to do it (If there is a better way, please tell me).   But I cannot get the reporter to return me any records even for the simplest of queries.  I do not understand what I am doing wrong.

As background, our clients activate our software on Windows PCs.  They paste an activation ID into a box in our software and then click a button.  Our software uses FNE to contact our FNO server and activate the product on that unique host.  This all works fine.  The FNO Server shows the updated use counts.  And the client can DE-activate also and the use count is properly adjusted.

So when I want to generate a report, in FNO, I navigate as follows: 

    Reports >> Web Intelligence >> New Report >> Universe (as data source) >> ALM Fulfillments


But no matter what fields I pick, no matter what filters (or NO filter) I choose, I get reports with no records returned.  I do not see any other table with data to show me activation records. 

So how do I do this?

0 Kudos
1 Solution
mrathinam
Revenera Moderator Revenera Moderator
Revenera Moderator

@jmoleary since you are using an FNE license, try to use "ALM Device Addon History" universe and run a report see the report and let me know if this gives data as per your expectation. 

Best Regards,

View solution in original post

0 Kudos
3 Replies
mrathinam
Revenera Moderator Revenera Moderator
Revenera Moderator

@jmoleary since you are using an FNE license, try to use "ALM Device Addon History" universe and run a report see the report and let me know if this gives data as per your expectation. 

Best Regards,

0 Kudos
jmoleary
Level 6

I apologize for taking so long to get back to this but I had completely missed the fact that you had replied.  My mistake

This table does at least reports some results.  But it appears to be missing a lot.  .

For example, I have an entitlement that allows 10 possible activations.  It says that 7 are still available.  Yet when I run a report against anything in that table with that entitlement ID I get exactly one single result.  I would expect to get 3.

And when I run a report against it with the exact Line Item Activation ID, I get zero results

Other activations similarly return not enough records to match actual uses.

Still you did answer my question.  Thank you.

mrathinam
Revenera Moderator Revenera Moderator
Revenera Moderator

Hi @jmoleary  Thanks for your confirmation, if you need further investigation then feel free to raise a support case, our team will help to fix the data issue if any. 

Best Regards,

0 Kudos