cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Summary

Logging produced by the ServiceNow export process fnmp_servicenow_export.exe contains only start and end time information, with no other information about what the export process is actually doing.

Cause

This behavior is due to an incomplete introduction of a new logging subsystem in the FlexNet Manager Suite 2022 R2 release.

Mitigation

This issue can be avoided by installing the Hotfix 1 for FlexNet Manager Suite 2022 R2. See the following post for details: Hotfix for FlexNet Manager Suite 2022 R2.

Fix status

This issue has been fixed in the following FlexNet Manager Suite releases: 2022 R2.1 / Jan 2023 (Cloud), 2023 R1 (On Premises)

Other information

Affected components: Integration: ServiceNow

Master issue ID: IOK-1004513

Also known as: FNML-77312

Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Nov 20, 2023 02:04 AM
Updated by:
Knowledge base article header content