Some users may have issues creating a community account See more here.

DevarajanR
Occasional contributor

FNMS 2020 R2 Analytics access issue

Jump to solution

Hi,

Post installing Cognos for FNMS 2020-R2 i am getting the following error.

Note: I have tried assigning 'Business reporting portal Admin' role or 'Analytics User role' however the error still exists.

can some one let me know what could be the cause for this issue.

"The custom login perspective not found - Will set factoryMode=true to use default IBM login view instead."
and 

"Invalid login response"

2.jpg

 

1.jpg

 

Thanks in Advance

Dev

 

0 Kudos
1 Solution
Darshana
Flexera
Flexera

Hi @DevarajanR 
We have seen this issue before. Usually, it stems from missing requisite files prior to installation. Can you check the Configure .Net and IIS topic under the on-prem guide and confirm if all settings are correct?

Also, one easy check will be login into the server where analytics is installed, and launch internet explorer or chrome browser and type in: http://localhost/ibmcognos/bi/ and see if this launches the analytics portal.
Ensure that you are logging in as an administrator.

If you are still seeing issues, please log a case with Flexera Support and we will be able to help you with it.

View solution in original post

2 Replies
Smitty987
Intrepid explorer

Hi,

You don't mention the Analytics Administrator Role ?

We have ours assigned to the service account used in Analytics.

Cheers

0 Kudos
Darshana
Flexera
Flexera

Hi @DevarajanR 
We have seen this issue before. Usually, it stems from missing requisite files prior to installation. Can you check the Configure .Net and IIS topic under the on-prem guide and confirm if all settings are correct?

Also, one easy check will be login into the server where analytics is installed, and launch internet explorer or chrome browser and type in: http://localhost/ibmcognos/bi/ and see if this launches the analytics portal.
Ensure that you are logging in as an administrator.

If you are still seeing issues, please log a case with Flexera Support and we will be able to help you with it.

View solution in original post