bruce_giles
Level 7

Business Adapter Still Remains on Business Data Page on FNMS UI After Deleting It

Hi Everyone, I am cleaning up some of my older Business Adapters in my UAT Environment  (Cloud) where I have logged onto the respective Beacon and deleted the Adapter from the Business Importer under the Data Collection Tab. It's been about 4 days at this point since I have deleted them and they still show up on the FlexNet Manager Suite UI   under  ..  System > Data Inputs > Business Data.

The deleted Adapters were originally created via both scenarios  .. that is .. via the embedded BAS on the Beacon and the Stand Alone version. I have ensured that any xml files under the path of  Program Data\Flexera Software\Beacon\Business Adapter have been deleted as well.

Any ideas if these will "age" out eventually or do I need to delete some other files or pointers from somewhere else.

Thx in Advance

Bruce

 

3 Replies
bruce_giles
Level 7

I have just submitted a Case for this  .. will update this thread after I hear something back.

 

Bruce

0 Kudos

Hi Everyone, I have received an answer back from Support .. not ideal .. but atleast we now know why.

Resolution: Jan19: The Business Data page does not offer a delete and does not delete entries when the adapters are deleted from the beacon. An enhancement was previously opened for the cleaning up of this data but was closed as it was a lower priority compared to other scheduled work.

 

Thanks for posting the feedback you received @bruce_giles!

You could consider posting this as an idea in Flexera Ideas for people to vote on to see if it can get some priority to address further.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)