cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
i_bhavik
Level 3

AWS test connection is failed in FNMS 2022 R1.

Hi,

In FNMS 2022 R1 AWS integration connection is failed with the following error:

Error: The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Unable to load module: 'AWSPowerShell' - 'Unable to load AWS Tools for Windows PowerShell. Ensure prerequisite is installed as per https://aws.amazon.com/powershell/'

Thanks,

Bhavik

Labels (1)
0 Kudos
4 Replies
cdubs76
Level 5

I'm going to assume that you have done the PowerShell tools install perquisite as it stated?

Is the beacon running as an EC2, or outside of AWS?

It's not in EC2. Perquisites are already fulfilled.

0 Kudos

Hi @bhavik 

What version of AWS powershell did you install?
Execute: Get-AWSPowerShellVersion -ListServiceVersionInfo

Refer the below link to install the latest one.

https://www.powershellgallery.com/packages/AWS.Tools.Common/4.1.13.0

Hi @lajanakiram ,

Thanks for your response. AWS powershell installed version is:

Amazon Web Services SDK for .NET
Core Runtime Version 3.7.11.6

0 Kudos