alex1891
Flexera beginner

Getting FLXERR_TS_BINDING_BREAK in FlexnetEmbedded

Jump to solution

Hello everybody,

I have a problem when using flexnet embedded. From time to time I receive and FLXERR_TS_BINDING_BREAK when I use InitFlexeraTrustedStorage on my embedded device.

I found nothing in the documentation what could be the reason for this error and I have really problems to reproduce or to provoke this error. Can you give me some information what could causes this error?

Thank you!

Best regards

Alexander

0 Kudos
1 Solution
ekose1
Revenera
Revenera

Hello @alex1891

Due to security, we do not divulge an extensive amount of information around the BINDING mechanisms employed when building Trusted Storage. 
Only the information which is provided to customers is in the documentation has been cleared by our product management team to share.

My best suggestion would be to raise a support ticket with as much detail as you possibly; including log files and reproduction steps so our Support team can investigate this on your behalf. 

Kind regards,
Erce ‘Urge’ Kose.
Solution Engineer

View solution in original post

0 Kudos
1 Reply
ekose1
Revenera
Revenera

Hello @alex1891

Due to security, we do not divulge an extensive amount of information around the BINDING mechanisms employed when building Trusted Storage. 
Only the information which is provided to customers is in the documentation has been cleared by our product management team to share.

My best suggestion would be to raise a support ticket with as much detail as you possibly; including log files and reproduction steps so our Support team can investigate this on your behalf. 

Kind regards,
Erce ‘Urge’ Kose.
Solution Engineer

View solution in original post

0 Kudos