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Summary

This knowledge base article will describe a product defect that Software Deployment created via App Portal , The scheduling time will be set as UTC time zone with local time stamp. Which will customer seeing software installation delay if customer timezone is ahead of UTC zone.

Symptoms

The SCCM software deployment created via App Portal ,appearing the default time was set UTC timezone, but with localized the specific time (hours/minutes), This will cause about 10 hours delay for customer at AEST time for Australia customer. Anyway it is inaccurate if any customer local timezone is head of UTC

For instance When deployment test was created at AEST time 3:52 PM. The corresponding deployment created on SCCM showing UTC -- 3:52 PM. Which means will happens in about 10 hours later.
But if user manually create software deployment only from SCCM UI, The schedule is correctly converted to UTC but like 4 AM something. So the deployment created via app portal is incorrect time.

User-added image

*Steps to Reproduce:*

1. From any existing software catalogue, end user requests to install from App Portal -> Browse Catalogue
2. The collection was successfully created in SCCM and deployment line is shown.
3. From user My request, the icon of that software is showing completed and successful

*Expected Result:*

The Software deployment should happens asap as product design.

*Actual Result:*

At least hours delay (depends on the timezone). For APAC customer, as conversion between local time to UTC is incorrect, user experience hours delay.

Cause

The Software deployment schedule was set UTC without correct conversion to specific local time

Workaround

- Manually correct the date in the SCCM Deployment
- Wait until the next day before using Catalog Item for the first time!
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Version history
Last update:
‎Nov 07, 2018 05:41 PM
Updated by: