Showing results for 
Show  only  | Search instead for 
Did you mean: 

FlexNet Manager Forum

Join users and Flexera staff in discussion forums for answers to your FlexNet Manager Suite & Engineering Applications questions

Forum Posts

Device is not reflecting in All inventory

Hi Forum,we have 2 servers where agent is installed successfully over a month ago and the .ndi files are getting created and exported to the beacon but still we don't see the inventory device got created in All inventory and any suggestions on how to...

winvarma by Level 10
  • 6 replies
  • 0 kudos

how does the older version of Flexera agent work

Hi Forum,We have servers with 2003 OS and trying to install older version of agent(9.2) to get them report to flexera. We have installed the agent but the folders created after installing the agent is different compared to the latest agents and can s...

Solved! Agent install/Autoupdate Problem (win 2020r2-16.0.1)

recently we started to get strange behaviour trying to install latest FNMS Agent (16.0.1) on Windows:If "Upgrade mode" is enabled (selected targets to latest version 16.0.1) we see following behaviour on Windows-only: initial installation looks finei...

steffen by Level 5
  • 16 replies
  • 10 kudos

How to find InstallAnywhere XML file path

The following is from FNMS Help: "IA" evidence means this evidence was captured from InstallAnywhere registry file named ".com.zerog.registry.xml". On Unix based systems, this registry file will typically be found in "/var" for root user installs and...

jlvalen by Level 3
  • 2 replies
  • 0 kudos

Solved! Agent third-party deployment - Redhat 7.9

Hello,1) I used Agent third-party deployment to inventory a Redhat 7.9. In the /var/opt/managesoft/log, there are installation, policy, schedule, uploader and usageagent log and they seem ok (picture in attachment)  but no tracker log.2) I ran servic...

Solved! Software Usage Metering for MACs

Hi,Is there a KB or doc that shows how to enable usage or Mac devices from the installation?I found the one for Windows but I cant find the same or similar fields on the  bootstrap file.I found it can be enabled after install by editing the