Showing results for 
Search instead for 
Did you mean: 


How to disable UAC on launching application.

0 4 2060
Hi,During installations (using InstallShield LE) of my application user is prompted by Windows UAC to allow it to run in Administrator mode, user accepted and completed installation. My question is for every time application launching i am getting UA...
by Pradeep_Kolla Pilgrim

Prevent 32 bit install running on 64 bit OS

0 3 876
Hello, I have a some prereq's / redistributables that are set for 64 and 32 bit OS's that I've used release flags for when building to just pull those. In my redistributable's conditions I've set them to only run on the 32 bit or 64 bit OS, however...
by rhavlick Pilgrim

Offline Activation Failed - Error 51311

0 3 2180
Hello,I've been using InstallShield 2015 for about a year now without any issue. Today I tried to use the application and it asked me to do an activation for some reason. It won't do the on-line activation - it fails, so I'm trying the offline acti...
by rhavlick Pilgrim

Activation error 51311

0 4 2604
Hi,I'm wondering what's going on there!(Re)Activating InstallShield 2015 Pro failed with error 51311! Online and offline!!! :mad:We had installed and activated it in June 2015. Now we want to change the run-time language. Therefore I uninstalled a...
by Maddin Pilgrim

Ron a Prerequisite only once

0 1 277
I have a Prerequisite where i start an other setup I want to make sure that i do this only once There for i want to check if it was already installed. There fore i wold like registry Key. I know how to check if the Key exists. But how can i create th...
by Not applicable

Resetting the password field

0 4 1329
Hello,This seems like a simple one, but i cant find a way to fix this.When a wrong password is entered, a warning message is shown, on clicking OK, it goes back to the password still has two characters left, and its not cleared or blank.Which ideally...
by aupadhayay Flexera beginner

UseDll fails after update to SP2

0 3 625
Hi,we have some older solution that uses InstallShield 2015. While trying to solve another problem, we got recommendation to update InstallShield to we have problem because script that worked before now fails. in this script we call UseDLL() ...
by olivercern Pilgrim

Create wrong Registry:

0 4 512
Create wrong Registry: We are migration from X86 to X64 so hoe can i configure the they are now made under the X64 and not under the 32 registry Key
by Not applicable

Unable to execute .bat file

0 1 476
Hi, I am trying to execute a bat file which will create folders and install a windows service. Due to some reason, it is always failing.Any help is much appreciated. Installshield 2015 - Basic MSII have attached the screenshot of my custom action set...
by gnanu1228 Flexera beginner