Content Change Notification - Co-exist for IBM MQ, IBM MQ Server and IBM MQ Client

bcurran1
Flexera Alumni
0 0 169

Change Title

Co-exist for IBM MQ, IBM MQ Server and IBM MQ Client 

Class 2

Customers should be aware and be prepared

Change Summary

Flexera will be changing the Coexist Versions flag to 'Yes' for IBM MQ products because IBM WebSphere MQ 7.0.1 installation (or later) can coexist with multiple IBM WebSphere MQ 7.1, or later installations

Impact

This change will involve the following:-

  1. Change the value of Coexist Versions flag to Yes for IBM WebSphere MQ as Version 7.0.1 can coexist with Version 7.1, or later installations
  2. Add additional EXE Mapping rules for IBM MQ Server:
      - dspmq.exe
      - crtmqm.exe

This change will impact customers who have discovery for IBM MQ, IBM MQ Server and/or IBM MQ Client. Coexist will allow discovery and normalization of both IBM WebSphere MQ Version 7.0.1 and Version 7.1, or later installations, when installed on the same device