Spider 5 is not compatible with SQL Server 2014

Spider 5 is not compatible with SQL Server 2014

Summary

Spider LCM 5 installations cannot be used together with a SQL Server 2014. If you plan to migrate your SQL server(s) you have to be aware of this fact.

Cause

Spider LCM 5 databases are written for SQL Server 2005 and therefore require compatibility level of SQL Server 2005 (Level 90). This compatibility level is automatically set through the Spider setup. With another compatibility level the Spider LCM databases are not released.

From SQL Server 2014 onwards the required compatibility level 90 is not available anymore.
https://msdn.microsoft.com/en-us/library/ms144262.aspx

Resolution

Update your Spider LCM installation to the most recent version.

 

Products

LCM5, Spider 5

 

Labels (2)
Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Aug 27, 2019 05:27 AM
Updated by:
Contributors