This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
- Flexera Community
- :
- Spider
- :
- Spider Knowledge Base
- :
- After updating Spider LCM to 6.1 Columbus/iSpiderColumbus cannot connect anymore to LCM
Subscribe
- Subscribe to RSS Feed
- Mark as New
- Mark as Read
- Subscribe
- Printer Friendly Page
- Report Inappropriate Content
After updating Spider LCM to 6.1 Columbus/iSpiderColumbus cannot connect anymore to LCM
After updating Spider LCM to 6.1 Columbus/iSpiderColumbus cannot connect anymore to LCM
Summary
After an update of Spider LCM to version 6.1 you get an error when trying to do an export from Columbus to Spider Asset.
Symptoms
After an update of Spider LCM to version 6.1 you will get the following error when trying to do an export from Columbus to Spider Asset:
Initialize connection process to : http://<SpiderServer>/ISpiderColumbus/ISpiderColumbus.asmx
Attach to SOAP interface...
Get remote system info...
Remote interface (ISpiderColumbus) version is: 6.1.1.0
Databasename: Spider_Core, Servername: <SpiderSQLInstance>, Active True
Databasename: Spider_Asset, Servername: <SpiderSQLInstance>, Active True
Retrieving Session ID...
Server was unable to process request. ---> The authentication of user failed.
Retrieving Session ID...
Server was unable to process request. ---> The authentication of user failed.
Finished
Attach to SOAP interface...
Get remote system info...
Remote interface (ISpiderColumbus) version is: 6.1.1.0
Databasename: Spider_Core, Servername: <SpiderSQLInstance>, Active True
Databasename: Spider_Asset, Servername: <SpiderSQLInstance>, Active True
Retrieving Session ID...
Server was unable to process request. ---> The authentication of user failed.
Retrieving Session ID...
Server was unable to process request. ---> The authentication of user failed.
Finished
Furthermore you will notice that the user iSpiderColumbus in Spider LCM does not exist anymore
Cause
Since Spider LCM 6.1 the iSpiderColumbus user is not needed as a user anymore, therefore it gets deleted by the setup.
Resolution
Configure the user and password that should be used in the following settings file of the iSpiderColumbus interface:
<SpiderInstallDirectory>\CoreServer_00\iSpiderColumbus\_Settings\appSettings.config
<?xml version="1.0" encoding="utf-8" ?> <appSettings> <add key="User" value="iSpiderColumbus" /> <add key="Password" value="bra!nware" /> <add key="SnapshotIsolationLevelEnabled" value="true" /> <add key="SpiderAssetApplicationGuid" value="38F96E97-C314-44B8-B137-C966D35A3BA0" /> </appSettings>
Additional Information
For security reasons please DO change the default password
Products
C7, LCM6, ISC6
No ratings