Lattaflex
Level 2

Software Vulnerabilty Manager (SVM) login user field contains 'username' text - GUI fix suggestion

Jump to solution

I use Keepass for identity management and drag my credentials to website fields for logging on.  This avoids using the clipboard.

If I drag the username into the SVM Username field, the 'username' text is not replaced, but is mixed up with the username I dragged.  This is the problem.

If I drag the Password into the SVM Password field, it goes in front of the 'Password' text so that does not interfere - that would be a better design for the username field, too.

Please would you fix the username field to accept dragged text?

Using SVM 2019 R2.

Thanks.

 

1 Solution
RDanailov
Flexera
Flexera

Hi Lattaflex,

I verified the problem and will go ahead flagging it with our Engineering team. 
At the moment I can't say whether this would be prioritized as quickly as you might need.

Therefore, allow me to provide you with a workaround to get around that.

1. Edit your KeePass entry for SVM2019 and go to the Auto-Type tab where you can enable the Auto-Type function.

2. As you have SVM website open in the browser, click on the logon field

3. Right-click onto the Username inside KeePass and then click on the "Perform Auto-Type"

This will auto-type both the username and password inside the correct fields and log you in automatically.
That would be a good workaround for you while we are looking into improving the login box functionality.

I attached a quick video example of how this would work for you. Download and watch it for convenience. 

If this helped you out, let us know by marking the answer as a Solution.

Thanks!

Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"

View solution in original post

3 Replies
RDanailov
Flexera
Flexera

Hi Lattaflex,

I verified the problem and will go ahead flagging it with our Engineering team. 
At the moment I can't say whether this would be prioritized as quickly as you might need.

Therefore, allow me to provide you with a workaround to get around that.

1. Edit your KeePass entry for SVM2019 and go to the Auto-Type tab where you can enable the Auto-Type function.

2. As you have SVM website open in the browser, click on the logon field

3. Right-click onto the Username inside KeePass and then click on the "Perform Auto-Type"

This will auto-type both the username and password inside the correct fields and log you in automatically.
That would be a good workaround for you while we are looking into improving the login box functionality.

I attached a quick video example of how this would work for you. Download and watch it for convenience. 

If this helped you out, let us know by marking the answer as a Solution.

Thanks!

Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"

Thank you for your responsiveness, with both reproducing the issue and offering a work-around.

Thank you as well for using the Forums to raise your questions. We are always happy to help. If you need anything else, don't hesitate to reach back via the community.

Cheers!
Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"
0 Kudos