cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Flexera SVM Patch Upload to Intune

Hi guys,

I have an issue uploading files with Flexera Patch Deamon to Intune. 

All connections are set and properly verified while checking the test connections. (see SVM Checks)

Attached I placed the svmpatch logs for further informtions as error on invalid token which is set properly seen in the screen.

I am using Felxera SVM Patch Configuration version 5.0.381

Any hint appreaciated.

Thank you in advance!

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

5 Replies
raslam
Level 7 Flexeran
Level 7 Flexeran

Have you tried restarting the Patch automation daemon to refresh the token? Would you please open the patch automation toolkit and click close by checking the restart button? This will refresh the token and then try to publish the package again. 

0 Kudos

Hi raslam, thank you for your quick response. I have updated the whole SVM Toolkit and running version 5.0.547 now. This implements also the reboot and the renewal of the token.

0 Kudos

Would you mind doing it one more time, just for a test? 

 

0 Kudos

I have reopened the Patch Deamon and renewed the token with the same issue as the application is not appearing in Intune.

0 Kudos

We encourage you to open a ticket with SVM support via your Flexera Support Community portal, and one of the engineers will schedule a call with you to look into this. 

 

0 Kudos