Unable to create Smart Groups or delete users in SVR

Unable to create Smart Groups or delete users in SVR

Summary

The problem addressed in this article are some of the issues seen among SVM users, but it might not be the full list of issues due to the nature of the problem.

Symptoms

Some of the problems discussed here as follows:

  • You are unable to delete standalone users using the Delete controls in the SVM interface. The browser displays an error message as the following.

User-added image

  • You attempt to create Smart Groups, but none of the new Smart Groups can be saved and you are stuck with an open window which you can only cancel.

Cause

Local browser caching issues lead to these unpredictable spontaneous local problems.

Steps To Reproduce

This is difficult to reproduce, but it occurs at browsers which appear to have extensive amount of locally cached data and haven't been cleared recently.

Resolution

Delete the local browser cache and refresh the page after completion.

Workaround

Load your account in a different browser and try from there (but clean the other browser cache before opening the app.flexerasoftware.com page)

Additional Information

This problem only affects the Software Vulnerability Research software by Flexera.
If you are still experiencing issues please follow these steps:

  • Open CMD as admin
  • Run certutil -urlcache * >> c:\cookies.txt
  • Open a support case and attach the cookies.txt file
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Revision #:
3 of 3
Last update:
‎Oct 09, 2019 08:49 AM
Updated by:
 
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