Highlighted
Occasional contributor

Unable to change display name of custom tag in Optima

Jump to solution

We initially set up a bunch of custom tags in Optima to filter our reports on. We simply need to change the "Display Name" of the tag in the Optima Settings to label it something else. I can edit the tag, change the text and click on Save without error, but it will not update the name. I've tried a variety of things from changing the name to something shorter or longer, closing my browser and clearing the cache, making the change and wait 24 hours and trying a different browser completely. I've done some searching to see if there is a known issue, and haven't come across anything so far. Anyone run into this issue? I would hope that the edit would work and we wouldn't have to delete it and re-add it just to update the Display Name.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Flexera Alumni (Retired)

Re: Unable to change display name of custom tag in Optima

Jump to solution

Correct, the display name will drop off when the backend has updated, this can take up to 24hours to change.

View solution in original post

3 Replies
Highlighted
Flexera Alumni (Retired)

Re: Unable to change display name of custom tag in Optima

Jump to solution

Hi Amy,

The editing seems to be a bug based on your description. I have escalated this to support and will work with the correct teams to get this resolved. In the meantime you should be able to delete the custom tag dimension and the display name and then recreate. 

Highlighted
Occasional contributor

Re: Unable to change display name of custom tag in Optima

Jump to solution

I was just able to successfully edit the display name of my custom tag after your follow-up - ty!

I do notice that it still shows the previous display name in the drop-down menus, but assume that it will take some time to update in the backend?

0 Kudos
Highlighted
Flexera Alumni (Retired)

Re: Unable to change display name of custom tag in Optima

Jump to solution

Correct, the display name will drop off when the backend has updated, this can take up to 24hours to change.

View solution in original post