cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HotFix: Unable To Obtain New License From Trialware View

HotFix: Unable To Obtain New License From Trialware View

Summary

An intermittent server issue has caused attempts to acquire a new license from the Trialware view in InstallShield to fail.

Symptoms

Attempting to obtain a new license from the Trialware view of InstallShield Premier intermittently fails and the following error message is displayed.

Error Message

Cause

A server side issue may cause requests for new licenses from the InstallShield client to fail. This issue is under investigation.

Workaround

A fix has been created for InstallShield 2014 Service Pack 1. In order to apply this fix:
  1. Download the attached 000018039.zip file and extract it to a temporary location on the client machine.
  2. Ensure that InstallShield 2014 Service Pack 1 is not running.
  3. Navigate to C:\Program Files (x86)\InstallShield\2014\System.
  4. Rename the file IsWsActivation.ocx to ORIGINAL_IsWsActivation.ocx.
  5. Copy the appropriate fixed version of IsWsActivation.ocx extracted from the .zip file to the InstallShield System directory.
  6. Restart InstallShield 2014 Service Pack 1 and attempt to acquire a license.
Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Jul 12, 2018 09:46 PM
Updated by: