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Reactivation Process for InstallShield 2010 & Later
Reactivation Process for InstallShield 2010 & Later
Summary
The reactivation process for InstallShield 2010 and later versionsSymptoms
The license key for this computer is in use on another computer. Error 20653: The number of activations allowed for this account has been exceeded
Be aware that the word "Re-activation" in the dialog box is important to this article. For problems regarding activation, please see the other links listed in the Additional Information section below.
Cause
Reactivation of the product occurs periodically without any interaction on your part. Several weeks before reactivation is required, the activation wizard sends a reactivation request for your serial number to the activation server silently (that is, without displaying any user interface). The server receives the reactivation request, and it validates the request. If the reactivation request is valid, the server automatically notifies the activation wizard about the status, enabling the wizard to reactivate InstallShield for you.
If reactivation cannot be automatically performed when needed (for example, if you do not have an Internet connection), the activation wizard is displayed when you launch InstallShield. At that point, the activation wizard lets you reactivate InstallShield using the same wizard that is used for activation. The wizard first attempts an online reactivation. If online reactivation is unsuccessful, the wizard enables you to use the offline method. The offline activation process for reactivation is the same as that for activation.
Resolution
InstallShield Version & Edition | Path |
---|---|
InstallShield 2010 Express/Pro/Premier
|
C:\Program Files\InstallShield\2010\System
|
InstallShield 2011 Express/Pro/Premier
|
C:\Program Files\InstallShield\2011\System
|
InstallShield 2012 Express/Pro/Premier
|
C:\Program Files\InstallShield\2012\System
|
InstallShield 2012 Spring Express/Pro/Premier
|
C:\Program Files\InstallShield\2012Spring\System
|
InstallShield 2013 Express/Pro/Premier
|
C:\Program Files\InstallShield\2013\System
|
InstallShield 2014 Express/Pro/Premier
|
C:\Program Files\InstallShield\2014\System
|
InstallShield 2015 Express/Pro/Premier
|
C:\Program Files\InstallShield\2015\System
|
InstallShield 2016 Express/Pro/Premier
|
C:\Program Files\InstallShield\2016\System
|
InstallShield 2018 Express/Pro/Premier | C:\Program Files\InstallShield\2018\System |
For 64-Bit Machines: The location will be under the Program Files (x86) directory. For example, InstallShield 2013 on a 64-bit machine would be located at C:\Program Files (x86)\InstallShield\2013\System
Note: Please allow access to ports 80, 443 and 8443 to ensure connectivity to our license servers.
4. Restart InstallShield and re-activate the product by selecting the "Purchase / Activate" option and click on the "Activate" button.
If you see the message "The product license has been corrupted. You must repair the license before you can continue." please contact technical support.
Additional Information
Reactivation is the process by which an activated product is checked to verify that it is still installed according to the InstallShield EULA, and that it has not been activated on more machines than allowed.
Reactivation is required on each machine on which InstallShield has been successfully installed and activated; otherwise, InstallShield stops working.
This resolution is only applicable to errors showing "Re-Activation" or "Reactivate my license" in the dialog box when the product is launched. For issues surrounding other activation problems for Installshield, please see the following references:
Licensing Info of InstallShield 2010 and Later
InstallShield Activation User Guide
Activation and Deactivation Information for InstallShield 11.x, 12.x and AdminStudio 7.x
Troubleshooting InstallShield 2008 and InstallShield 2009 Activation Issues
Troubleshooting InstallShield 2010 and Later Activation Issues
Deactivation of InstallShield and AdminStudio