This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
- Revenera Community
- :
- InstallShield
- :
- InstallShield Knowledge Base
- :
- Error Installing iKernel.exe 0x10000
Subscribe
- Mark as New
- Mark as Read
- Subscribe
- Printer Friendly Page
- Report Inappropriate Content
Error Installing iKernel.exe 0x10000
Error Installing iKernel.exe 0x10000
Summary
Error Installing iKernel.exe 0x10000 occurs with older versions of the InstallShield iKernel engine. This error might also occur when trying to install over a network.Symptoms
When trying to install an application, you may receive one of the following errors or something similar:- Error installing iKernel.exe (0x10000)
- The InstallShield Engine (iKernel.exe) could not be installed. (0x10000)
Cause
This error sometimes occurred with an older version of the InstallShield iKernel engine. This error might also occur when trying to install over a network.
Resolution
If you are attempting to install software over a network connection, copy the installation files to your local hard drive and run the installation from your own computer. If you are not installing over a network, try the following troubleshooting steps that usually resolve this issue:
- How Do I Install iKernel?
- Detect and End Previously Running Installation Processes
- Close Applications Running in the Background
- Clean the Temp Directory
Does Your Issue Still Exist?
If after following these instructions your product failed to install, you'll need to contact your vendor. See the Who to Contact page for more information.
Related KB Articles
Q108452 - What is a network?Q108274 - What Is Ikernel? Why Do I Need It?
No ratings