cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

resolved issue IOA-000069406

I installed the Update to 2012 Spring SP1.

From the release notes
".NET Framework 3.5 SP1 Prerequisite Changes for Support on Windows 7 and Later and Windows Server 2008 R2 and Later
The InstallShield prerequisites that install the .NET Framework 3.5 SP1 now work on Windows 7, Windows 8, Windows Server 2008 R2, and Windows Server 2012. Previously, the prerequisites could not install the .NET Framework 3.5 SP1 on these systems.
You can add any of these prerequisites to Advanced UI, Basic MSI, InstallScript, InstallScript MSI, and Suite/Advanced UI projects.
This change resolves issue IOA-000069406."

I didn't find any changes relating to this topic.
Can someone tell me what files has been changed.

Stefan
Labels (1)
0 Kudos
4 Replies
Highlighted
Pilgrim

Re: resolved issue IOA-000069406

Sorry for the confusion. That fix did not make it into the release. The latest version of the release notes is here:
http://support.installshield.com/kb/view.asp?articleid=Q204468

We hope to have a resolution soon.
0 Kudos
Highlighted
Pilgrim

Re: resolved issue IOA-000069406

Did the fix to allow Installshield to be able to install Microsoft .NET 3.5 on Windows 8 and Windows Server 2012 make it into 2012 Spring SP1 or not?

The release notes you linked to still include this verbiage which is confusing:

.NET Framework 3.5 SP1 Prerequisite Changes for Support on Windows 7 and Later and Windows Server 2008 R2 and Later
The InstallShield prerequisites that install the .NET Framework 3.5 SP1 now work on Windows 7, Windows 8, Windows Server 2008 R2, and Windows Server 2012. Previously, the prerequisites could not install the .NET Framework 3.5 SP1 on these systems.

Thanks.
0 Kudos
Highlighted
Pilgrim

Re: resolved issue IOA-000069406

Ooops! I'm so sorry about the confusion. The KB article was republished to fix a problem with search results, and the .NET Framework 3.5 SP1 description slipped back in accidentally. It should be gone from the article now.

We hope to have the .NET Framework 3.5 SP1 prerequisite for Windows 8 and Windows Server 2012 soon. I'll update this community thread when it's available.
0 Kudos
Highlighted
Pilgrim

Re: resolved issue IOA-000069406

We just released a new InstallShield prerequisite for .NET Framework 3.5 SP1. For more information, including information on how to obtain the prerequisite, see the following KB article:
Q210041: InstallShield Prerequisites for .NET Framework 3.5 SP1 on Windows 7 and Later, Windows Serv...
0 Kudos