cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
info12345678910
Level 3

error: 0

Hi

I frequently get attached error on build on seperate projects. What are easy steps to get rid of this?

I wish this error were more descriptive.

Thanks

Regards

PS: I don't know why username is so long. This is what I got from Flexera guys and I can't seem to find a way to shorten it.
Labels (1)
0 Kudos
5 Replies
hidenori
Level 17

Would it be possible for you to post a project that replicates the behavior so that we can look into the issue?
0 Kudos
info12345678910
Level 3

hidenori wrote:
Would it be possible for you to post a project that replicates the behavior so that we can look into the issue?


I PM'd you the link to sample project. Hope you got it.
0 Kudos
hidenori
Level 17

Thank you for providing your project. I opened your solution in Visual Studio 2013, but Error 0: was not reproducible on my end. If you remove your project output references from your installation project, is the problem reproduced?
0 Kudos
info12345678910
Level 3

Despite taking out the project outputs error is still there. I will PM you the screenshot. Isn't there something in the logs that can point to issue? Perhaps consider adding more logging during build process as this issue is very frustrating and renders product unusable.
0 Kudos
hidenori
Level 17

Can you try removing the InstallShield project from your solution and adding a new InstallShield project, and then see if the problem is still reproducible?
0 Kudos