cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Why is the InstallShield 2019 resolution setting only in Express and not in the Premier version?

The following error message is displayed when running a program recently created with InstallShield 2019.

-----------------------------------------------------------------------------------------------------------------------------------
title : VGA Resolution Error.
Content : Resoltion Is equal to 239, this program requires VGA or better resoltion.
--------------------------------------------------------------------------------------------------------------------------------------

For the Express version, The following steps will solve it.

1. In the View List under Define Setup Requirements and Actions, click Requirements.
2. In the center pane, click System Hardware Requirements.
3. In the Screen Resolution setting, select the appropriate value.

But in the Premier version, I couldn't find [System Hardware Requirements] configuration.

Labels (1)
0 Kudos
2 Replies
Highlighted
Flexera
Flexera

Re: Why is the InstallShield 2019 resolution setting only in Express and not in the Premier version?

0 Kudos
Highlighted
Flexera beginner

Re: Why is the InstallShield 2019 resolution setting only in Express and not in the Premier version?

 
0 Kudos