cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
alina_b
Pilgrim

Update to FLEXnet Client 6.1

Hi,

I was prompted about an upgrade to FLEXnet Client 6.1. After I installed that update, I ran an old setup.exe (that worked fine before) and got the following error message:

"Error 2753. The file 'agent.exe.6ED28686_7B19_420C_B255_5B7C1BD2C705' is not marked for installation." and the installation fails.

Do you know what is the cause of this and how can I avoid getting it? That setup.exe is already shipped to the clients, I hope the following updates will work fine.

I tried to uninstall that FLEXnet Client 6.1 on my machine, but I didn't find it in Add/Remove Programs.

Thanks,
Alina
Labels (1)
0 Kudos
3 Replies
EdwinSchild
Pilgrim

Re: Update to FLEXnet Client 6.1

The problem is caused by the fact that there are newer versions of the FlexNet files on your system. When installing your software the components won't be installed because of these newer versions.:mad:

We also found out that the fnc61.msm file is not copied to the IS2008\Objects folder. It is copied to the FlexNet and IS12 folders. After copying it to the IS2008 folder and rebuilding our install it worked.Smiley Happy
0 Kudos
DavidGurrWKL
Pilgrim

New fnc61.msm?

Has a new version of fnc61.msm been released as part of an update for Install Shield?

I am getting the same problem (albeit with the express edition). I have checked for updates of ISE 2008 but still have an fnc61.msm dated 7/07 which is presumably the old, pre update, version and hence the problem?
0 Kudos
Snoopstah
Pilgrim

Re: Update to FLEXnet Client 6.1

That can't be right. Just because there is a newer version of flexnet on the system, our install will fail because it deploys 6.1 ???
0 Kudos