cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Unable to use the License

Hi,

We have 2 licenses, i moved one from one server to another after that it does not seem to be working. When we try to package the product it is erroring out. Same project works fine with one license but does not with the other. Below is the error we are receiving:

##[error]C:\Program Files (x86)\MSBuild\InstallShield\2015\InstallShield.targets(77,3): Error : -6103: Could not find file "C:\UPD14C\_work\2\a\Client\Microsoft.IdentityModel.Extensions.dll"
##[error]C:\Program Files (x86)\MSBuild\InstallShield\2015\InstallShield.targets(77,3): Error : -6271: File C:\UPD14C\_work\2\a\Client\Microsoft.IdentityModel.Extensions.dll not found. An error occurred building the MsiFileHash table record for this file. Verify that the file exists in the specified location.
##[error]C:\Program Files (x86)\MSBuild\InstallShield\2015\InstallShield.targets(77,3): Error : -1501: Could not compress "C:\UPD14C\_work\2\a\Client\Microsoft.IdentityModel.Extensions.dll" into "C:\UPD14C\_work\2\s\Winform\Deployment\Server\ThickClient\ThickClient\Default Configuration\Release\DiskImages\DISK1\Data1.cab"
 
This is happening after one of the license was moved from one server to another. Used the instructions from the article https://docs.flexera.com/isxhelp20/Subsystems/installshield20verification/Content/helplibrary/Reacti...  to return and reactivate.
 
Any help would be greatly appreciated.
0 Kudos