theone_sumit
Level 4

RebootDialog launching setup in maintenance mode after system reboot

Jump to solution

Hello Team,

 

We have InstallScript project and we are using IS 2020 R3 for building the installer.

We are using RebootDialog in our project. So when the system gets rebooted, it automatically launches setup.exe in maintenance mode. Earlier we were using IS 2016 version and never faced this issue. It came after Installshield upgrade. We need to fix this ASAP. Please help us with this. 

Thanks in advance.

Labels (2)
0 Kudos
1 Solution
varul
Revenera
Revenera

Hi,

 This issue has been fixed in IS2020R3SP1, please check the release notes for master issue number: IOJ-2179070

https://docs.revenera.com/installshield26helplib/rn/Content/helplibrary/InstallShield_2020_R3_SP1_1....

You can upgrade to R3 SP1, If you want to use 2020R3, then use batch_install to true as a work around , please refer below community discussion.

https://community.flexera.com/t5/InstallShield-Forum/InstallShield-2020-automatically-activates-main...

Hope it helps

Regards,

Vijay.A

View solution in original post

0 Kudos
1 Reply
varul
Revenera
Revenera

Hi,

 This issue has been fixed in IS2020R3SP1, please check the release notes for master issue number: IOJ-2179070

https://docs.revenera.com/installshield26helplib/rn/Content/helplibrary/InstallShield_2020_R3_SP1_1....

You can upgrade to R3 SP1, If you want to use 2020R3, then use batch_install to true as a work around , please refer below community discussion.

https://community.flexera.com/t5/InstallShield-Forum/InstallShield-2020-automatically-activates-main...

Hope it helps

Regards,

Vijay.A

View solution in original post

0 Kudos