cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

.Net Framework 4.6.1 not in Redistributes List - Is it supported?

4.6 is in the list, but not 4.6.1, is it supported in the Limited Edition and if so how can I get that entry to show up in the list?
0 Kudos
1 Reply
Highlighted
Flexera
Flexera

Re: .Net Framework 4.6.1 not in Redistributes List - Is it supported?

Hi,

For any prerequisites that are not shipped with the program, you can get the .prq file from the vendor and add it to the Prerequisites should go in C:\Program Files (x86)\InstallShield\2015LE\SetupPrerequisites.
Once the Redistributable view is refreshed or InstallShield is restarted, the prerequisite should be available for selection.
0 Kudos