Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

It just stopped working.... No I have too...

Hellow from the newbie, at least to these forums. As usual, I'm here because I'm having a problem.

I have had InstallShield 2009 Express, since, well, 2009. I use it (nearly) every day on several projects. Never hiccupped once.

Today it stopped working. I get the usual splash screen, then after ~ 5 sec, I get a error message from IS, "InstallShield IDE has stopped working" and the only option is to Close the Program.

I can just try to start the IDE (isdev.exe) or double click an existing .ise file, same error. It's not project related, its IS2009Ex itself that's broke. I have lots of disk space.

I cold rebooted, re-installed, licensing went normally, but same error. As you can imagine, I'm a bit stuck. Beginning to think our friends at Flexera just decided that I should now finally listen to the constant reminders to upgrade to something newer.

I'm using Win7 Enterprise 64 bit with SP1. Nothing has changed today over yesterday that I'm aware of. We are in a highly protected huge private corporate network. About the only possible change I can dream of is our virus checker has now decided that some file in IS 2009 Ex is a danger and has removed it...

Having problems deciding what the next test might be. Not much to go on. Any ideas anyone?

Appreciate your thoughts. Will check back tomorrow.
Labels (1)
0 Kudos
(2) Replies
Level 17

This is probably related to the Microsoft security update, as described on the following page, which has an interim solution:
0 Kudos
Level 2

Thanks so much for taking the time to reply. Sure seems that this is the cause of the issue.
0 Kudos