cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
OctavioMercado
Level 3

Is Windows Installer 4.5 required for Feature Prerequisites?

The release notes state: InstallShield now enables you to associate InstallShield prerequisites with one or more features. This
new type of InstallShield prerequisite is called a feature prerequisite.

Is Windows Installer 4.5 needed for this new functionality?
Does Windows Installer 4.0 and earlier versions support Feature Prerequisites?
Labels (1)
0 Kudos
1 Reply
RobertDickau
Flexera Alumni

Hi, Octavio,

Feature prerequisites do have some requirements and considerations (please see "Setup Prerequisites vs. Feature Prerequisites"), but the MSI version doesn't appear to be one of them.

Robert
0 Kudos