cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RaghuPakala
Pilgrim

Installshield Multiplatform 11.5 Installer to support 64 bit product

We had a product on windows platform supporting 32 bit. Now we upgraded it to support 64 platforms. So internally we changed all the 32 bit references to 64 bit. Along with this, even upgraded Java from 32 bit to 64 bit. But now, we are unable to successfully run installer to upgrade it from the existing 32 bit product to new 64 bit product. It is treating the upgrade scenario as new installation and doing all the stuff a new installation does.

I am thinking there might be a place to tell whether it is a new installation or upgrade scenario in uip file.  Can you please suggest me any possible solution

0 Kudos