cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Flexera beginner

InstallShield Upgrade 2014 to 2019 Professional

InstallScript project

The expected ‘Do you want to upgrade the InstallShield 2014 product’ did not occur.  I did receive the information about renaming the ISM to 666. 

On compile I'm having many JavaScript errors: invalid statement, undefined identifier  and syntax issues related to the function LaunchAppAndWait within a Setup.Rul file.

Labels (1)
0 Kudos