dbeukers
Level 3

InstallShield LE2015 registration?

I have been using InstallShield 2015 for a few weeks now. I have some issues, so thought to check for updates. I clicked "Check for updates..." from the "INSTALLSHIELD LE" menu in Visual Studio 2013. I received a message "The product code is either not registered on the server or it is invalid. Contact the administrator of your FLEXnet Connect account." Am I missing something here? I activated as directed and have been using the product.
0 Kudos
2 Replies
dbarnard1
Level 3

I have the same problem. Did anyone respond to you privately about it?

dbeukers wrote:
I have been using InstallShield 2015 for a few weeks now. I have some issues, so thought to check for updates. I clicked "Check for updates..." from the "INSTALLSHIELD LE" menu in Visual Studio 2013. I received a message "The product code is either not registered on the server or it is invalid. Contact the administrator of your FLEXnet Connect account." Am I missing something here? I activated as directed and have been using the product.
0 Kudos
fjlagunac
Level 2

I've the same trouble and got many errors with redistributables: for example , i've added net 4.0 and sql 2008 SE requirements with the "download all required items" option, waited till end downloads (15 correct) but many errors like:

Error 1 -6003: An error occurred streaming 'C:\Program Files (x86)\InstallShield\2015LE\SetupPrerequisites\Windows Installer 4.5 for Windows Vista (x64).prq' into setup.exe ISEXP : error : -6003: An error occurred streaming 'C:\Program Files (x86)\InstallShield\2015LE\SetupPrerequisites\Windows Installer 4.5 for Windows Vista (x64).prq' into setup.exe

but no option for downloading this prerequisite.

Please HELP!!!
0 Kudos