glageju
Occasional contributor

InstallShield 2019 Standalone Build Application not appearing after installation

I installed InstallShield 2019 Standalone Build. I went through the process of generating a key which produced a .lic file and it said it installed successfully, but I have no way to access the application. The program appears in the "Uninstall Apps" location on windows, but I cannot gain access to the software at all.

Labels (1)
0 Kudos
3 Replies
varul
Revenera
Revenera

Re: InstallShield 2019 Standalone Build Application not appearing after installation

Hi Glageju

  InstallShield 2019 SAB builds are only used for build the project, it wont provide full version of installshield

SAB builds are mainly for build machines using the below commands

If you want Application access you need to install full version of installshield not SAB.

https://docs.revenera.com/installshield22helplib/helplibrary/StandAloneBuild_Installing.htm

https://docs.revenera.com/installshield23helplib/helplibrary/StandAloneBuild.htm

Building project using comamndline SAB

<Path to iscmdbld.exe> -p <Path to ism file>

You can check the below help link for building project using command line build

https://docs.revenera.com/installshield19helplib/helplibrary/ISCmdBldParam.htm

0 Kudos
glageju
Occasional contributor

Re: InstallShield 2019 Standalone Build Application not appearing after installation

So I downloaded the InstallShield 2019 Full Download and the program opens. I then use offline activation to get the product authorized, but it keeps saying authorization failed after I upload the activation.xml file. I get Error 0 and it says that the quantity exceeds the maximum quantity allowed.

0 Kudos
varul
Revenera
Revenera

Re: InstallShield 2019 Standalone Build Application not appearing after installation

You can contact the dial in support number, they will help you to get license if you have license available

https://community.flexera.com/t5/Support-Information/Support-Contacts/ta-p/94720
0 Kudos