Gomathi
Level 2

InstallShield 2011 Premier

Migration of ism from InstallShield X version 10.0 (Premier edition) to InstallShield 2011 (Premier edition) version 17 does not support English (United Kindom) and Chinese (Hong Kong) lanuages.

1. Is that the InstallShield 2011 Premier edition does not support English (United Kindom) and Chinese (Hong Kong) lanuages ?
2. Or Is there additional package needs to be installed along with the Premier edition to make those language support?

Note: InstallShield X version 10.0 supports English (United Kindom) and Chinese (Hong Kong) lanuages.
Labels (1)
0 Kudos
1 Reply
weakness
Level 6

Hello. Gomathi

I'm not sure what setting did you use on ISX.

But I guess InstallShield 2011 doesn't support them normally.

Here is all supported language on InstallShield 2011.

http://kb.flexerasoftware.com/doc/Helpnet/InstallShield2011/IHelpGlobLangIdentifiers.htm

So,you have to add them as extra language.

Q106687: HOWTO: Add an Unsupported Language to a Project
http://kb.flexerasoftware.com/selfservice/viewContent.do?externalId=Q106687
0 Kudos