cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
halafavi
Level 2

InstallShield 2010 problem

Hi,

I recently upgraded install-shield 2008 to 2010 and encountered an annoying bug on Itanium 64 bit platform.
I use a the following prerequisites script for distributable C++ 2008 : (prq file)
It was created with prerequisites editor.
















This script works well with setup files created with install-shield 2008 but fails to work on files created with install-shied 2010.
It fails to read the registry path and try to install the distributable anyway (even if it is already installed) and than it finally fails on recheck if the distributable is installed.
This problem which occurs only on Itanium 64 bit platforms prevent me from upgrading to 2010.
Is there a fix for this problem?
Labels (1)
0 Kudos
1 Reply
Marwan
Level 7

I just verified this and will investigate...
0 Kudos