cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Hac2002
Flexera beginner

Help! Build Error 6118 issues with DetectIIS6Compat.dll in 2019 project

Hi,

 

We are currently attempting to update our installshield projects to Installshield 2019. We have one which installs our software's webservices which is working fine in 2016. However when we try to build it in 2019 we are getting the following errors

Error RC2170 : bitmap file <Path>\DetectIIS6Compat.dll is not in 3.00 format

Error -6118: The Resource compiler failed to build the RES file "<Path>\ProteanWebServices74\_ISUser_0x0409.res" required to link the DLL.

 

I have tracked it down to a custom action for detecting IIS6 compatibility using DetectIIS6Compat.dll as described in this article 

https://helpnet.flexerasoftware.com/installshield22helplib/helplibrary/IISMetabaseCompat.htm

 

As far as I am aware this is a dll that is included within Installshield. Anyone have  ideas on how to solve this? 

Any help would be gratefully received

Thanks

 

Simon

Tags (2)
0 Kudos